login   |    register
Armor/AFV
For all ground-operating modelling subjects.
New Forums?!
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,560 posts
AeroScale: 509 posts
Posted: Monday, October 19, 2020 - 02:19 PM UTC

Quoted Text

Where do I add my about me profile on the new forum



https://forums.kitmaker.net/t/for-anyone-having-issues-finding-your-settings-preferences-area/247
PzAufkl
_VISITCOMMUNITY
Germany
Joined: October 24, 2009
KitMaker: 104 posts
AeroScale: 0 posts
Posted: Monday, October 19, 2020 - 09:01 PM UTC
Registering in the new forum worked fine for me, but here come some questions from a computer dummy:
Trying to create a new post works for typing, but "paste image"? Copied one and tried to insert it, didn't work.
Logging in was no problem - but how do I log out?
We're supposed to use "flags" to express consent/dissent - what flags? I'm about to wave the White Flag of surrender with this!
How about some general "Instructions for Use" for non-digital-natives like me?
Help! Peter
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
_VISITCOMMUNITY
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,687 posts
AeroScale: 21 posts
Posted: Monday, October 19, 2020 - 09:54 PM UTC
I use:
1 drag-and-drop from computer or another web-site
2 copy-paste (copy image or copy link to image)

Flags: along the lower edge of a post there is some
actions, 'Reply' is to the far right and there is three dots to the left of 'Reply'.
Click the dots to show all the other actions, the flag is fairly obvious.
It could be that you haven't got the necessary "level" to access the flag yet.

Make a post, reply to a post, give a 'like' (heart symbol) somewhere so that the system sees that you are not a spammer or bot.


This post in the new forum shows what the flag looks like
https://forums.kitmaker.net/t/flagging-a-post-to-get-a-moderators-attention/818
Klaus-Adler
Staff MemberCampaigns Administrator
MODELGEEK
_VISITCOMMUNITY
Scotland, United Kingdom
Joined: June 08, 2015
KitMaker: 1,503 posts
AeroScale: 193 posts
Posted: Monday, October 19, 2020 - 10:01 PM UTC

Quoted Text

Registering in the new forum worked fine for me, but here come some questions from a computer dummy:
Trying to create a new post works for typing, but "paste image"? Copied one and tried to insert it, didn't work.
Logging in was no problem - but how do I log out?
We're supposed to use "flags" to express consent/dissent - what flags? I'm about to wave the White Flag of surrender with this!
How about some general "Instructions for Use" for non-digital-natives like me?
Help! Peter



hope this image helps regarding using flags and where to find them, as for general "instructions for use" the new site does have a tutorial and i strongly recommend everyone uses it.

RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
_VISITCOMMUNITY
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,687 posts
AeroScale: 21 posts
Posted: Monday, October 19, 2020 - 10:08 PM UTC

Quoted Text


Quoted Text

Registering in the new forum worked fine for me, but here come some questions from a computer dummy:
Trying to create a new post works for typing, but "paste image"? Copied one and tried to insert it, didn't work.
Logging in was no problem - but how do I log out?
We're supposed to use "flags" to express consent/dissent - what flags? I'm about to wave the White Flag of surrender with this!
How about some general "Instructions for Use" for non-digital-natives like me?
Help! Peter



hope this image helps regarding using flags and where to find them, as for general "instructions for use" the new site does have a tutorial and i strongly recommend everyone uses it.





The flag inside the post flags that specific post.
The flag below the whole topic/thread flags the whole topic.
Use the appropriate one
PzAufkl
_VISITCOMMUNITY
Germany
Joined: October 24, 2009
KitMaker: 104 posts
AeroScale: 0 posts
Posted: Wednesday, October 21, 2020 - 01:17 AM UTC
Thanks for waving the flags for me. Could you do something similar regarding the forum tutorial, please?
And will my question about logging out be answered there (or don't you log out anymore from the new forum)? Thanks in advance,
Peter
varanusk
Staff MemberManaging Editor
ARMORAMA
_VISITCOMMUNITY
Santa Cruz de Tenerife, Spain / España
Joined: July 04, 2013
KitMaker: 1,287 posts
AeroScale: 4 posts
Posted: Wednesday, October 21, 2020 - 01:57 AM UTC
For logging out of the new forum, click your avatar on the upper right corner, then select the last tab of the four you get (one with a head and shoulder icon), its last item is "log out"
Neo
_VISITCOMMUNITY
North Carolina, United States
Joined: January 20, 2005
KitMaker: 916 posts
AeroScale: 22 posts
Posted: Wednesday, October 21, 2020 - 03:10 AM UTC
I both Hate and Fear Change...

Just Kitten ! I Love new Thangs !!!
Klaus-Adler
Staff MemberCampaigns Administrator
MODELGEEK
_VISITCOMMUNITY
Scotland, United Kingdom
Joined: June 08, 2015
KitMaker: 1,503 posts
AeroScale: 193 posts
Posted: Wednesday, October 21, 2020 - 05:41 AM UTC

Quoted Text

Thanks for waving the flags for me. Could you do something similar regarding the forum tutorial, please?
And will my question about logging out be answered there (or don't you log out anymore from the new forum)? Thanks in advance,
Peter



I'm at work right now peter so I am doing this off the top of my head.

on the new site click your icon at the top right of the screen and there should be a welcome message there, click that and I think it gives you the option to start the tutorial.

or in the search bar at the top of the screen try typing the word tutorial, that might work.

hope this helps/works

Klaus
Bravo36
_VISITCOMMUNITY
Arizona, United States
Joined: January 11, 2002
KitMaker: 247 posts
AeroScale: 0 posts
Posted: Wednesday, October 21, 2020 - 06:25 AM UTC
Well, I tried to create a new account in the new forum. It says it sent me an email to confirm my address (why this is necessary, I have no idea), but I never received one. Not in my Inbox and not in my Junk folder. I tried several times. It displays my correct email address, so I didn't fumble that.

So far, I'm not impressed with 'new'.


Note: I never understood why this emoticon was available. Perhaps, for this.
TankManNick
_VISITCOMMUNITY
California, United States
Joined: February 01, 2010
KitMaker: 551 posts
AeroScale: 0 posts
Posted: Wednesday, October 21, 2020 - 06:48 AM UTC
Hold in there. Definitely some teething problems, but hey! Armorama now has the most posts in the new forums. Way to go, track-heads!
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
_VISITCOMMUNITY
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,687 posts
AeroScale: 21 posts
Posted: Wednesday, October 21, 2020 - 08:13 AM UTC

Quoted Text

Well, I tried to create a new account in the new forum. It says it sent me an email to confirm my address (why this is necessary, I have no idea), but I never received one. Not in my Inbox and not in my Junk folder. I tried several times. It displays my correct email address, so I didn't fumble that.

So far, I'm not impressed with 'new'.


Note: I never understood why this emoticon was available. Perhaps, for this.



I have activated your account.
MB6400
_VISITCOMMUNITY
Netherlands
Joined: April 15, 2018
KitMaker: 30 posts
AeroScale: 0 posts
Posted: Wednesday, October 21, 2020 - 08:42 AM UTC

Quoted Text


Quoted Text

Well, I tried to create a new account in the new forum. It says it sent me an email to confirm my address (why this is necessary, I have no idea), but I never received one. Not in my Inbox and not in my Junk folder. I tried several times. It displays my correct email address, so I didn't fumble that.

So far, I'm not impressed with 'new'.


Note: I never understood why this emoticon was available. Perhaps, for this.



I have activated your account.



Hi Robin,

I have the same problem. Maybe you can help me also ?

Kind regards,
Marc
varanusk
Staff MemberManaging Editor
ARMORAMA
_VISITCOMMUNITY
Santa Cruz de Tenerife, Spain / España
Joined: July 04, 2013
KitMaker: 1,287 posts
AeroScale: 4 posts
Posted: Wednesday, October 21, 2020 - 10:21 AM UTC
Not Robin but I think I have been able to activate it. Please check...
Bravo36
_VISITCOMMUNITY
Arizona, United States
Joined: January 11, 2002
KitMaker: 247 posts
AeroScale: 0 posts
Posted: Wednesday, October 21, 2020 - 02:08 PM UTC

Quoted Text


Quoted Text

Well, I tried to create a new account in the new forum. It says it sent me an email to confirm my address (why this is necessary, I have no idea), but I never received one. Not in my Inbox and not in my Junk folder. I tried several times. It displays my correct email address, so I didn't fumble that.

So far, I'm not impressed with 'new'.


Note: I never understood why this emoticon was available. Perhaps, for this.



I have activated your account.



Thanks Robin. You’re the man...
MB6400
_VISITCOMMUNITY
Netherlands
Joined: April 15, 2018
KitMaker: 30 posts
AeroScale: 0 posts
Posted: Thursday, October 22, 2020 - 05:19 AM UTC

Quoted Text

Not Robin but I think I have been able to activate it. Please check...



Thanks Carlos. It works now.