login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Problems adding pictures into my galle
PeterMax
_VISITCOMMUNITY
Bayern, Germany
Joined: March 25, 2019
KitMaker: 60 posts
AeroScale: 0 posts
Posted: Friday, May 01, 2020 - 03:48 AM UTC
Hello fellows,

as mentioned in the headline, I do have problems adding pictures into my gallery.

When I try to upload a photo from my computer, a sign shows up with the following text:


You are allowed a maximum of 10485760 bytes of diskspace. If you would like to upload more images, please delete some of your older images and/or optimize your images using lower quality jpg settings before uploading.


According to the info at my gallery, I do have the following disc space:

Disk space allowed on your account: 10,240kb (10,485,760 bytes)
Disk space used on your account: 8,032,280kb (8032280 bytes)
Disk space remaining for your account: 2,396kb (2453480 bytes)

My photos, after uploading are around 40.0 till 50.0 kb in the gallery

I wouldn’t like to delete some of my photos, because they are connected to all of my topics and these seemed useless to me without the photos.

What can I do?

Where did I make go wrong?

Hoping for answers. Thank you!


Peter
Namabiiru
Staff MemberAssociate Editor
MODEL SHIPWRIGHTS
#399
_VISITCOMMUNITY
Rhode Island, United States
Joined: March 05, 2014
KitMaker: 2,859 posts
AeroScale: 306 posts
Posted: Friday, May 01, 2020 - 04:37 AM UTC
Peter,
It has been my experience that problems uploading to the gallery are nearly always related to the filesize of the image being too large, but if you have already checked the filesize then I am not sure what the issue might be.

Good luck!

RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
_VISITCOMMUNITY
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,450 posts
AeroScale: 20 posts
Posted: Friday, May 01, 2020 - 08:14 AM UTC
Store your photos at imgur instead.
https://imgur.com/
It's free ....
/ Robin
PeterMax
_VISITCOMMUNITY
Bayern, Germany
Joined: March 25, 2019
KitMaker: 60 posts
AeroScale: 0 posts
Posted: Sunday, May 03, 2020 - 01:26 AM UTC
Thank you guy’s for your helpful answers.

Mysteriously my disk space is today, three times the one I had. Therefore it was easy to upload my photos at “normal” size.


But this brings up another question:

Was this done, because I asked for help or is it an automatic function that starts when reaching a certain disc space?


Peter
b17-peter
#392
_VISITCOMMUNITY
Hessen, Germany
Joined: January 09, 2013
KitMaker: 653 posts
AeroScale: 581 posts
Posted: Saturday, June 13, 2020 - 08:19 PM UTC
Hi mates, what's wrong with your server?
I can't get into the gallery or My Photos for over a week now.
Always get the message "IP server busy" or not reachable...
Cheers
Peter
Johnnych01
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: June 29, 2019
KitMaker: 475 posts
AeroScale: 21 posts
Posted: Saturday, June 13, 2020 - 09:05 PM UTC
I think everyone is having issues with the gallery and image uploading, I have likewise been unable to upload anything for over a week now.
I have also tried IMGUR as Robin suggested, but it only worked for 1 pic then wouldn't upload from then.
I may be doing something wrong though as when I followed the instructions that Robin did in another thread, I can never get the same options that are shown in Robin's screen shot (with the various control buttons to transfer/copy images).
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
_VISITCOMMUNITY
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,450 posts
AeroScale: 20 posts
Posted: Saturday, June 13, 2020 - 11:37 PM UTC
When I log in to imgur I see this:


Then I drag-n-drop an image, looks like this just before I drop the image on the "target"

The giraffe belongs to imgur, the image I am dropping
is the first one in this post.

When I have clicked on an image I get this pop-up:



Stay safe out there:


/ Robin
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
_VISITCOMMUNITY
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,450 posts
AeroScale: 20 posts
Posted: Saturday, June 13, 2020 - 11:40 PM UTC

Quoted Text

Hi mates, what's wrong with your server?
I can't get into the gallery or My Photos for over a week now.
Always get the message "IP server busy" or not reachable...
Cheers
Peter



The gallery pages were deliberately blocked to reduce the load on the servers, see this post for more details:
https://armorama.kitmaker.net/modules.php?op=modload&name=SquawkBox&file=index&req=viewtopic&topic_id=285892&page=1
Johnnych01
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: June 29, 2019
KitMaker: 475 posts
AeroScale: 21 posts
Posted: Sunday, June 14, 2020 - 03:50 AM UTC
Thanks Robin, I think the issue was me, as I have only been using my phone to access Imgur, and that may have limited accessible areas compared to using a laptop/desktop pc...