login   |    register
Tools & Supplies: Glue and Adhesives
Talk about sticky stuff.
Hosted by Matt Leese
CA/Epoxy doesnt doesn't work with resin.
Schwarzadler
Joined: May 12, 2014
KitMaker: 68 posts
AeroScale: 2 posts
Posted: Tuesday, August 19, 2014 - 06:56 AM UTC
I'm buidling an Emhar Mk V "Hermaphrodite" (Kit No. 4005) with resin tracks. The resin tracks don't stick when using CA glue (I tried both thin and thick CA glue). So I tried 5 minute epoxy, doesn't work either. Am I doing something wrong, should I use something else?

Thx
matt
Staff MemberCampaigns Administrator
_VISITCOMMUNITY
New York, United States
Joined: February 28, 2002
KitMaker: 5,941 posts
AeroScale: 68 posts
Posted: Tuesday, August 19, 2014 - 07:16 AM UTC
did you wash the parts in a mild soap water solution? sounds like there's still some sort of mold release on the parts.
Schwarzadler
Joined: May 12, 2014
KitMaker: 68 posts
AeroScale: 2 posts
Posted: Tuesday, August 19, 2014 - 07:38 AM UTC

Quoted Text

did you wash the parts in a mild soap water solution? sounds like there's still some sort of mold release on the parts.


I washed them with rubbing alcohol.
SgtRam
Staff MemberEditor-at-Large
AEROSCALE
#197
_VISITCOMMUNITY
Ontario, Canada
Joined: March 06, 2011
KitMaker: 3,969 posts
AeroScale: 510 posts
Posted: Tuesday, August 19, 2014 - 07:42 AM UTC
Try using a dish detergent or something similar. I have seen some release agents not react to alcohol.

Schwarzadler
Joined: May 12, 2014
KitMaker: 68 posts
AeroScale: 2 posts
Posted: Tuesday, August 19, 2014 - 08:58 AM UTC

Quoted Text

Try using a dish detergent or something similar. I have seen some release agents not react to alcohol.




I used pure dish washer: still doesn't work, glue doesn't stick.
Schwarzadler
Joined: May 12, 2014
KitMaker: 68 posts
AeroScale: 2 posts
Posted: Friday, December 12, 2014 - 01:30 PM UTC
Problem solved, I used this glue: http://www.bison.net/en/products/642-contact-adhesives/product/9-bison-kit/