login   |    register
Network Talk
For discussions about network-wide site topics, announcments, etc.
Gallery ready... but now...
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,495 posts
AeroScale: 507 posts
Posted: Sunday, February 03, 2008 - 05:49 PM UTC
The new gallery is up and working like a charm. But it's on the new server and for everyones login to work properly I am going to have to move the main site over as well. More accurately (as it's already there) I need to update the files from December and update the database to bring it current. Then everything should be good. So...

Hold tight and I will try to do this all tomorrow night.

Thanks,
Jim
Gunny
_VISITCOMMUNITY
Pennsylvania, United States
Joined: July 13, 2004
KitMaker: 6,705 posts
AeroScale: 50 posts
Posted: Sunday, February 03, 2008 - 10:07 PM UTC
Thanks for the update, Jim, so far so good!
Got in with absolutely no problem, moved some temporary albums I had set up in the interim to their respective permanent homes without a hitch.
Holding tight with bated breath.......
007
Joined: February 18, 2005
KitMaker: 4,303 posts
AeroScale: 0 posts
Posted: Sunday, February 03, 2008 - 10:46 PM UTC
Thanks for the good news Jim!
Hopefully it will work soon again and you don't encounter too much bugs!
I've also notified the Benelux section on this.

Paul
slodder
_VISITCOMMUNITY
North Carolina, United States
Joined: February 22, 2002
KitMaker: 11,718 posts
AeroScale: 305 posts
Posted: Sunday, February 03, 2008 - 11:29 PM UTC
Great job, patience is a vertue and another little bit is easy.
skipper
_VISITCOMMUNITY
Lisboa, Portugal
Joined: February 28, 2002
KitMaker: 5,182 posts
AeroScale: 22 posts
Posted: Monday, February 04, 2008 - 01:11 AM UTC
Excellent!
Thanks Jim
Rui