login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Problems with older Internet Browsers
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,470 posts
AeroScale: 506 posts
Posted: Wednesday, March 13, 2002 - 10:52 AM UTC
A user brought to my attention an issue he is having with Netscape 4.79 and using the gallery. I was able to replicate the problems on my other machine at home which has 4.75. After giving this some thought, and checking to see if this error was at all appearing on newer versions (IE 5.0-6.0 and Netscape 6.0-6.2), which thank goodness it isn't, I have come to the decision to stop trying to make the site backwards compatible with these older versions. Generally as a rule a Web developer/designer trys to make a site work on the current and previous versions of a browser. And while some could argue that Netscape 4.79 is the prior version, I can only say that "yes it is, but it's based on a damn OLD version at this point".

I understand everyone has thier familiar computers, and programs, and sites even. But it has been my experience over the last 4 years that Netscape (contrary to all the praise) is a lot like Apple. They build one pretty piece of equipment. So did Ferrari. But if you want to get to work on a snowy morning, it might be better to hop in your Honda. Enough said. You choose. But this is one 11 year online veteran that is telling you to use Internet Explorer. And if you use 5.5 - Stick with it! It's still the best IMHO.

As per this notice the following browers will not be supported by this site:

Netscape 1.x thru 4.x
Internet Explorer 1.x thru 4.x
Opera
Konqueror
Lynx
Any other browser wanna-bes that would just love to make Web designers pull their hair-out and become bald.

Thanks for your consideration of this matter.

Jim
powen
_VISITCOMMUNITY
Canada
Joined: December 01, 2001
KitMaker: 27 posts
AeroScale: 0 posts
Posted: Wednesday, March 13, 2002 - 10:58 AM UTC
So is it OK to use Mosaic? I see it is not on the list ;-)
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,470 posts
AeroScale: 506 posts
Posted: Wednesday, March 13, 2002 - 11:07 AM UTC
Paul...lol....can I classify them as a "wanna-be"? I was tempted to put Mozilla on there too. I understand why these guys want to do their own thing. But to me it's almost like a television signal. If everybody is doing a different signal and people have to buy different TVs to tune them in? I mean do they really expect us designers to have every version of every different type of browser so we can test and QC our sites??? Argggg....

:)

Jim