login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Unable to view posts or pictures on threads
SSgtTowers
_VISITCOMMUNITY
Utah, United States
Joined: June 22, 2002
KitMaker: 73 posts
AeroScale: 0 posts
Posted: Thursday, April 11, 2013 - 09:20 AM UTC

I ahve been following a thread in the armorama constructive feedback section

http://www.armorama.com/modules.php?op=modload&name=SquawkBox&file=index&req=viewtopic&topic_id=169580&ord=&page=1

and if I am logged in I cannot see any of the posts ProfessorP's posts, who is the forum thread creator. I contacted him and he has said that he has done nothing to block me or doesn't know of anything to block me and is curious himself. If I log out and view as a guest I am able to see all the posts including ProffessorP. So I am posting this to see if something happened to my account that doesn't allow me to see pictures or postings from the forum creator or if anyone has heard of this before. Thanks in advance.

Curtis Towers
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Thursday, April 11, 2013 - 09:32 AM UTC
It sounds like you have accidently hidden/ignored him and thus blocked all his posts. Try clicking the "Unhide All" button that will appear at the bottom of any forum topic (if you have people hidden). You need to be logged in of course first.

Thanks,
Jim