login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Can't subscribe to thread
Dragon164
#226
_VISITCOMMUNITY
British Columbia, Canada
Joined: February 20, 2012
KitMaker: 1,863 posts
AeroScale: 491 posts
Posted: Sunday, August 05, 2012 - 02:47 PM UTC
Hi,
I have been trying to no avail to subscribe to the Get 'er Done Mk3 campaign. I have subscribed, unsubscribed, subscribed again and never get any emails. I have many other subscriptions that do work, so this is puzzling.

Also,
It would be nice if there was a way to see all the subscriptions you have.

Cheers Rob.
Grumpyoldman
Staff Member_ADVISOR
KITMAKER NETWORK
_VISITCOMMUNITY
Florida, United States
Joined: October 17, 2003
KitMaker: 15,318 posts
AeroScale: 836 posts
Posted: Monday, August 06, 2012 - 06:22 AM UTC
Jim is away right now, so it maybe a while before this issue can be looked into.
Dragon164
#226
_VISITCOMMUNITY
British Columbia, Canada
Joined: February 20, 2012
KitMaker: 1,863 posts
AeroScale: 491 posts
Posted: Tuesday, August 07, 2012 - 09:34 AM UTC
Ok, Thanks.

Cheers Rob.
Dragon164
#226
_VISITCOMMUNITY
British Columbia, Canada
Joined: February 20, 2012
KitMaker: 1,863 posts
AeroScale: 491 posts
Posted: Saturday, October 27, 2012 - 12:03 PM UTC
Still having problems with this one thread.

Cheers Rob.
Dragon164
#226
_VISITCOMMUNITY
British Columbia, Canada
Joined: February 20, 2012
KitMaker: 1,863 posts
AeroScale: 491 posts
Posted: Sunday, December 09, 2012 - 12:06 PM UTC
Still having this same issue with this one thread.

Cheers Rob.
brunocollin
_VISITCOMMUNITY
Gironde, France
Joined: September 13, 2011
KitMaker: 68 posts
AeroScale: 0 posts
Posted: Monday, December 10, 2012 - 10:07 AM UTC
Jumping on this thread as I suscribed different threads in the Russo-Soviet forum and never received a warning for new posts.
How to correct that problem ?
TIA
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 10:38 AM UTC
test
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 11:09 AM UTC
test 2
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 11:19 AM UTC
test3
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 11:20 AM UTC
test 4
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 11:54 AM UTC
test5
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 12:11 PM UTC
test 6
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 12:49 PM UTC
blah
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 12:51 PM UTC
That was bad. No one could post for a while.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 12:56 PM UTC
test 20?
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 12:57 PM UTC
test 21
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:03 PM UTC
hello?
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:06 PM UTC
this should be working...
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:06 PM UTC
now?
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:08 PM UTC
I see other new posts getting emails. But not this one. Odd.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:16 PM UTC
new test
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:19 PM UTC
another test
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:22 PM UTC
working for some at least
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:25 PM UTC
And...
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,434 posts
AeroScale: 506 posts
Posted: Monday, December 10, 2012 - 01:28 PM UTC
Well.... after all that some people ARE now getting new post notifications. I am not. Not sure why but it just won't add my email to the mail queue.

Will have to look at this again tomorrow.

Jim