login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
No EDIT Button
Neo
_VISITCOMMUNITY
North Carolina, United States
Joined: January 20, 2005
KitMaker: 829 posts
AeroScale: 13 posts
Posted: Tuesday, March 29, 2011 - 10:35 AM UTC
HI,


I have not posted in a while, but I just did and need to fix a dead link - but no edit button to edit the post.

Has this function gone?

BTY: I'm using Firefox v3.6.16.


Thanks,
Tom


UPDATE: I see the edit button now for this post ... but not for the post early today.
I have logged off between - does that matter?
Sabot
Joined: December 18, 2001
KitMaker: 12,572 posts
AeroScale: 287 posts
Posted: Tuesday, March 29, 2011 - 11:19 AM UTC
Your ability to edit has a limited duration now. A couple of hours or so now (somebody correct me if I'm wrong).

I'm not entirely sure why the change was made. There used to be unlimited editing. This is the only modeling site I visit that prevents you from editing old posts; HyperScale, Missing Lynx, IPMS forums, FineScale Modeler all allow it. Although most of them note in the original post that it was edited and when it was done.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,438 posts
AeroScale: 506 posts
Posted: Tuesday, March 29, 2011 - 12:32 PM UTC
Wow... I remember when we were the ONLY site with an Edit button. The only reason we changed it was because a few people actually would go back through all their old posts and remove them or add some stupid comments, etc. Actually having a limited time to edit is pretty normal on most newer sites. We must be ahead of the curve again.

Jim
Neo
_VISITCOMMUNITY
North Carolina, United States
Joined: January 20, 2005
KitMaker: 829 posts
AeroScale: 13 posts
Posted: Tuesday, March 29, 2011 - 01:20 PM UTC
OK, thanks for the info Jim.

Thought I was going crazy for a min. or so...