login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Ugfh whats wrong?!
AndersHeintz
_VISITCOMMUNITY
Texas, United States
Joined: March 05, 2002
KitMaker: 2,250 posts
AeroScale: 22 posts
Posted: Friday, May 10, 2002 - 10:33 PM UTC

Quoted Text

Internet Explorer returns an error on the address you just entered or clicked

This could be caused by:
The Web site you are looking for may be temporarily unavailable.

Your Web connection was temporarily slow because of the traffic.

You may have entered the address incorrectly.

The site may no longer exist.

You can either click Go to try the web address again, or
correct the address if it is misspelled and then click Go:


Or, enter the CommonName you wish to visit and click Go:



Other possible causes are:
Some sites require 128-bit connection security. Click the Help
menu and then click About Internet Explorer to determine
what strength security you have installed.
If you are trying to reach a secure site, make sure your Security
settings can support it. Click the Tools menu, and then click
Internet Options. On the Advanced tab, scroll to the Security
section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.

Powered by: CommonName


I get this message about everytime that I try to go to a forum or something or any site for that matter? what causes this? It have never done that before and I havent changed anything Ok, I tried posting this message 4 times now and it brings me to the same damn page...Grrrrrrrrrrrrrr
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,470 posts
AeroScale: 506 posts
Posted: Friday, May 10, 2002 - 11:02 PM UTC
Anders,
Sounds like something really wrong with IE. What version are you using? I would try upgrading to 6.0 (or reinstalling 6.0). You may have some kind of corrupted file or configuration setting.

Before you do that you might try this. Go to: Tools :: Internet Options :: Security (tab at top), and hit "default levels". And then restart IE and see if that makes a difference.

Jim