login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Problems with the 'Latest Posts'
YodaMan
_VISITCOMMUNITY
United States
Joined: February 21, 2002
KitMaker: 1,561 posts
AeroScale: 0 posts
Posted: Friday, May 03, 2002 - 12:39 AM UTC
Ummm, that's wierd. I just clicked on 'latests posts'. Most of the page loaded normally. But where the post topics would be, I see this:
Quoted Text

Warning: Supplied argument is not a valid MySQL result resource in modules/PostBoard/latest.php on line 143
by

Warning: Supplied argument is not a valid MySQL result resource in modules/PostBoard/latest.php on line 143
by

Warning: Supplied argument is not a valid MySQL result resource in modules/PostBoard/latest.php on line 143
by

Warning: Supplied argument is not a valid MySQL result resource in modules/PostBoard/latest.php on line 143
by

Warning: Supplied argument is not a valid MySQL result resource in modules/PostBoard/latest.php on line 143

I don't think that's a good thing.....

YodaMan
Sabot
Joined: December 18, 2001
KitMaker: 12,592 posts
AeroScale: 287 posts
Posted: Friday, May 03, 2002 - 12:41 AM UTC
I got the same thing and PM'd Jim
YodaMan
_VISITCOMMUNITY
United States
Joined: February 21, 2002
KitMaker: 1,561 posts
AeroScale: 0 posts
Posted: Friday, May 03, 2002 - 12:42 AM UTC
There's probably one of those error messages for each of the recently active forums. If I scroll down to the bottom of the page, then the latest posts will be there. Strange......
I sure hope the site dosen't go down again!
YodaMan
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,470 posts
AeroScale: 506 posts
Posted: Friday, May 03, 2002 - 01:14 AM UTC
Hmm....Am I sensing some dependence on the Latest Posts function????

Lol.... Actually I was just trying to add a field showing who posted last. Still no luck though. I will have to brush up on my relational MySQL functions.

Cheers,
Jim
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,470 posts
AeroScale: 506 posts
Posted: Friday, May 03, 2002 - 01:15 AM UTC
Oh....If you're still having trouble do a forced refresh: CTRL + F5 (keyed at the same time)

Jim